VMWARE hangs and IP Address went missing

This post was originally published on this site

Hello,

I’m new to vmware , I had a one vm get hangs, it is pingable but not accessible via console or ssh,

upon checking in Vshpere, summary tab of the vm’s it show vmtools not running an ip address is missing,

upong checking the logs in esx host,

This are the logs when the server was not accessible,

2017-09-17T22:05:44.257Z| vmx| I120: GuestRpcSendTimedOut: message to toolbox timed out.

2017-09-17T22:05:59.260Z| vmx| I120: GuestRpcSendTimedOut: message to toolbox timed out.

2017-09-17T22:05:59.260Z| vmx| I120: GuestRpc: app toolbox’s second ping timeout; assuming app is down

2017-09-17T22:05:59.270Z| vmx| I120: GuestRpc: Reinitializing Channel 0(toolbox)

2017-09-17T22:05:59.270Z| vmx| I120: GuestMsg: Channel 0, Cannot unpost because the previous post is already completed

2017-09-17T22:05:59.277Z| vmx| I120: GuestRpc: Channel 0 reinitialized.

2017-09-17T22:05:59.277Z| vmx| I120: GuestRpc: Channel 0 reinitialized.

2017-09-17T22:08:59.280Z| vmx| I120: GuestRpcSendTimedOut: message to toolbox timed out.

2017-09-17T22:08:59.280Z| vmx| I120: Vix: [58826 guestCommands.c:1924]: Error VIX_E_TOOLS_NOT_RUNNING in VMAutomationTranslateGuestRpcError(): VMware Tools are not running in the guest

2017-09-18T06:57:00.718Z| mks| I120: SOCKET 2 (137) Creating VNC remote connection.

2017-09-18T06:59:05.953Z| vcpu-1| W110: VMMouse: CMD Received 0x53424152 with 4 words of unread data!

2017-09-18T07:00:23.103Z| mks| I120: SSL: syscall error 104: Connection reset by peer

2017-09-18T07:00:23.103Z| mks| I120: SOCKET 2 (137) recv error 104: Connection reset by peer

2017-09-18T07:00:23.104Z| mks| I120: SOCKET 2 (137) VNC Remote Disconnect.

2017-09-18T07:03:06.689Z| mks| I120: SOCKET 3 (137) Creating VNC remote connection.

2017-09-18T07:09:20.965Z| vmx| I120: SnapshotVMX_TakeSnapshot start: ‘before restart’, deviceState=1, lazy=1, logging=0, quiesced=0, forceNative=0, tryNative=0, sibling=0 saveAllocMaps=0 cb=270D8CE0, cbData=3238C870

2017-09-18T07:09:20.966Z| vcpu-0| I120: Destroying virtual dev for scsi0:0 vscsi=8201

2017-09-18T07:09:20.966Z| vcpu-0| I120: VMMon_VSCSIStopVports: No such target on adapter

2017-09-18T07:09:20.967Z| vcpu-0| I120: Destroying virtual dev for scsi0:1 vscsi=8202

2017-09-18T07:09:20.967Z| vcpu-0| I120: VMMon_VSCSIStopVports: No such target on adapter

2017-09-18T07:09:20.967Z| vcpu-0| I120: Destroying virtual dev for scsi0:2 vscsi=8203

2017-09-18T07:09:20.967Z| vcpu-0| I120: VMMon_VSCSIStopVports: No such target on adapter

2017-09-18T07:09:20.973Z| vcpu-0| I120: Destroying virtual dev for scsi0:3 vscsi=8204

2017-09-18T07:09:20.973Z| vcpu-0| I120: VMMon_VSCSIStopVports: No such target on adapter

2017-09-18T07:09:21.022Z| vcpu-0| I120: SnapshotVMXTakeSnapshotWork: Transition to mode 0.

Additional information:

OS : “SUSE Linux Enterprise Server 11 SP4”

Kernel: 3.0.101-84-default

VMtools Version: 9.4.5.30548 (build-1598834)

Please for experts out there kindly advice what is the root cause or how to prevent this from happening,

Server is accessible after reboot.

Thank you in advance

ESXi 6.5 P2 release

This post was originally published on this site

ESXi 6.5 P2 release |VMware Communities

Skip navigation

Error: You don’t have JavaScript enabled. This tool uses JavaScript and much of it will not work correctly without it enabled. Please turn JavaScript back on and reload this page.

0 Replies Latest reply on Sep 19, 2017 2:30 AM by MKernoecker

Dear Support,

we have an issue with ESXi 6.5 P1 and an issue was already created. The solution was to wait for P2.

When is P2 going to be released?

Regards,

Markus

can anyone guide me how to move virtual machine from esxi host 5.1.0 to esxi host 6.5.0

This post was originally published on this site

can anyone guide me how to move virtual machine… |VMware Communities

Skip navigation

Error: You don’t have JavaScript enabled. This tool uses JavaScript and much of it will not work correctly without it enabled. Please turn JavaScript back on and reload this page.

0 Replies Latest reply on Sep 14, 2017 10:13 PM by mishrarishabh308

I am trying to move virtual machine from esxi host 5.1.0 to esxi host 6.5.0 there is no vcenter available can anyone guide me