VMware vCenter Server Appliance – Backup and Restore Vulnerability

This post was originally published on this site

VMware has released a new security advisory VMSA-2019-0018 (VMware vCenter Server Appliance updates address sensitive information disclosure vulnerability in backup and restore functions). This advisory documents the remediation of one issue, rated with a severity of moderate. Sensitive information disclosure vulnerabilities resulting from a lack of certificate validation during the File-Based Backup and Restore operations […]

The post VMware vCenter Server Appliance – Backup and Restore Vulnerability appeared first on CloudHat.eu.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.