VMplayer Error

This post was originally published on this site

I installed CentOS on Vmware Player 15, it shows the error

“Your host does not meet minimum requirements to run VMware Player with Hyper-V or Device/Credential Guard enabled. Refer to VMware KB article 76918 at https://kb.vmware.com/kb/76918 for more details”

 

 

I did every possible action, in edit group policy I changed disabled the option, unchecked hyper v and other options in Programs section, ran commands in cmd line.

It still throws this error. I am not able to understand the issue.

 

someone please suggest!!!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.