VCSA 7.0 – Update Planner “Unexpected error occurred while fetching the updates”

This post was originally published on this site

I am getting this error message for VCSA 7.0 – Update Planner “Unexpected error occurred while fetching the updates”

 

Also getting errors under “Interoperability” – Unexpected error occurred while fetching the interoperability details

 

I have tried:

 

“SSH into VCSA 7.0 and run the below command:

rm /etc/applmgmt/appliance/software_update_state.conf

After removing the file, VCSA patched successfully.”

 

Also

 

Resetting VMware Update Manager Database on a vCenter Server Appliance:

VMware Knowledge Base

 

I am now stuck at why this update planner is no longer working.

 

Any help would be appreciated on this on.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.