VCSA 6.5 to 6.7 Upgrade failing –

This post was originally published on this site

Hi All,

I am not that experienced in VMware but I am currently having an issue when attempting to upgrade my current VCSA 6.5 U2b (Build 8815520) to VCSA 6.7 Update 3 (Build 14367737).

Just got to the Pre-Upgrade checks on the new appliance when it fails with a Single Sign-On error and Points me to a KB 2121701.

The KB is for VCenter 6.0 and I have searched around and attempted to update the SSL Trust anchors but I feel like i am going around in circles.

Any suggestions would be appreciated to try and resolve otherwise I might jsut have to burn current VCSA and set this 6.7 as new.

 

 

Thanks in advance for your help.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.