vCenter Server 6.5 or 6.7 with vCloud vSphere 6 license?

This post was originally published on this site

Hello all,

 

Currently I have a VMware vCloud Suite Advanced license for vSphere 6 and VMware hosts in 6.5.

What version of vCenter will be the best to use in this case?

 

I’m not sure if 6.5 or 6.7 will work with the license we currently have. I’ve been reading that while the first number of the license version is the same as the vcenter version it should work. In this case, the number will be 6, so as far as I understand we should be good to use 6.7.

 

Any suggestions are welcome.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.