Vcenter installation Failure: “Failed to send http data”

This post was originally published on this site

Hello,

 

I am trying to install vcenter and keep getting this error. I have disabled my firewall and still get the error. Please help!

 

2018-07-03T14:37:44.444Z – info: output:PROGRESS

 

2018-07-03T14:37:50.279Z – info: output:

 

2018-07-03T14:37:50.279Z – info: output:

 

2018-07-03T14:37:50.279Z – info: output:ERROR

+ <Errors>

+ <Error>

+ <Type>ovftool.http.send</Type>

+ <LocalizedMsg>

+ Failed to send http data

+ </LocalizedMsg>

+ </Error>

+ </Errors>

 

 

2018-07-03T14:37:52.414Z – info: output:RESULT

+ ERROR

 

 

2018-07-03T14:37:52.415Z – info: Xml output from ovftool: <data><ManifestValidate valid=”true”/><Errors><Error><Type>ovftool.http.send</Type><LocalizedMsg>Failed to send http data</LocalizedMsg></Error></Errors></data>

2018-07-03T14:37:52.415Z – error: Ovf Service:vmrefFlag: false

2018-07-03T14:37:52.416Z – info: Cancelling timeout due to error from progress callback

2018-07-03T14:37:52.416Z – error: Progress Controller: [VCSA ERROR] – Progress callback error

2018-07-03T14:37:52.416Z – error: Progress Controller: [VCSA ERROR] – Details Failed to send http data

2018-07-03T14:37:52.419Z – info: Cancelling the ping timer for session mgmt

2018-07-03T14:37:52.419Z – info: Cancelling the ping timer for session mgmt

2018-07-03T14:37:52.437Z – info: ovfProcess child process exited with code 1

2018-07-0

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.