vCenter 7.0.0.10400 patch to 7.0.0.10700. Packages in appliance are up to date with update payload, Nothing to stage

This post was originally published on this site

Trying to patch vCenter 7.0.0.10400 to 7.0.0.10700.  Mount VMware-vCenter-Server-Appliance-7.0.0.10700-16749653-patch-FP.iso via VMRC (Local Client) & when I run Command> software-packages stage –iso I get:

 

Using username “root”.

Pre-authentication banner message from server:

|

| VMware vCenter Server 7.0.0.10400

|

| Type: vCenter Server with an embedded Platform Services Controller

|

End of banner message from server

Last login: Sun Sep  6 16:43:11 2020 from 192.168.0.53

Connected to service

 

 

    * List APIs: “help api list”

    * List Plugins: “help pi list”

    * Launch BASH: “shell”

 

 

Command> software-packages stage –iso

[2020-09-06T16:57:29.250] : ISO mounted successfully

[2020-09-06T16:57:33.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:33.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:33.250] : Target VCSA version = 7.0.0.10700

[2020-09-06T16:57:33.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:33.250] : No manifest whitelist present, it is not leaf service upgrade.

[2020-09-06T16:57:33.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:33.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:33.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:33.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:33.250] : Checking if HLM is enabled

[2020-09-06T16:57:33.250] : Product configuration file does not exists.

[2020-09-06T16:57:33.250] : Filtering components as not all are allowed to run. Whitelist []

Blacklist []

[2020-09-06T16:57:34.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:34.250] : Not running on a VMC Gateway appliance.

[2020-09-06T16:57:34.250] : About to perform WCP checks

[2020-09-06T16:57:34.250] : Performing WCP checks

[2020-09-06T16:57:34.250] : Adding WCP path to Python path

[2020-09-06T16:57:34.250] : Found Kubernetes versions {‘1.18’, ‘1.16’, ‘1.17’} in /storage/core/software-packages/scripts/patches/payload/components-script/wcp/wcp_versions.yaml

[2020-09-06T16:57:34.250] : Found Kubernetes versions {‘1.18’, ‘1.16’, ‘1.17’} in /etc/vmware/wcp/wcp_versions.yaml

[2020-09-06T16:57:34.250] : Incoming patch does not introduce new k8s versions, at-risks cluster check skipped.

[2020-09-06T16:57:34.250] : Done performing WCP checks

[2020-09-06T16:57:34.250] : WCP checks finished

[2020-09-06 16:57:34,736] : Running requirements script…..

[2020-09-06T16:57:38.250] : Checking if HLM is enabled

[2020-09-06T16:57:39.250] : ISO unmounted successfully

[2020-09-06T16:57:39.250] : Packages in appliance are up to date with update payload, Nothing to stage

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.