Using older clients with Horizon 8

This post was originally published on this site

With the release of Horizon 2006 we are obviously looking at upgrading from our 7.12 environment. Currently checking all the pre-requisites prior to upgrade (note! you need at least a 2012 domain functional level for Horizon 2006!), I’ve been playing with the product interoperability matrix, and have noticed that (if this is correct) none of the previous client releases are supported with Horizon 2006. Is this really the case?  Do we have to upgrade all of the clients before we can roll this out?

 

We do have some older thin clients which only have the 4.7 client on and these work fine with 7.12 (albeit with some features not available), will these continue to work?

 

Cheers

 

JD

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.