Upgrading VCSA 7.0.1-16412511 to 16706902

This post was originally published on this site

I downloaded the August beta and I’m trying to upgrade the VCSA, but I’m getting this error:

Source machine version is 7 and this installer is 7.0.

Supported versions for upgrade are equal to or higher than 6.5 and lower than 7.0.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.