upgrade 6.7u3 to 7.0 cert issues

This post was originally published on this site

attempting to upgrade my lab from 6.7u3.latest to 7.0.latest

new VCSA VM deploys ok, but during pre-check get the following error:

 

Error

A vCenter Single Sign-On endpoint certificate validation error has occurred.

 

 

Resolution

Ensure that the endpoint service registrations in vmdir match their corrsponding machine SSL certificates in VECS. For more information, see Knowledge Base article KB 2121701.

 

 

 

 

 

I have already gone through the KB to no avail.  I have also gone through and reset all certs (cert manager option 8).

 

Anyone have any guidance or suggestions?

Thanks,

-GB

 

 

 

 

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.