Update ESXi fails with dependency error vmkapi_2_0_0_0

This post was originally published on this site

In the past few weeks, I’ve been in the process of updating several standalone ESXi hosts to 6.5. As you would expect, everything went smooth up to a certain point. Several hosts started failing and throwing this error: [crayon-5de7d0047dca0413239700/] The entire error is shown below. At first, I thought it was something with the image […]

The post Update ESXi fails with dependency error vmkapi_2_0_0_0 appeared first on Brisk-IT.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.