Unable to control mouse or keyboard on OSX 10.12 VM

This post was originally published on this site

I’m running VmWare Fusion 12 on macOS Catalina 10.15.7. I have an old macOS 10.12 VM that I opened inside of the new Fusion Pro. However when the VM boots the cursor can’t be controlled and there’s a “Bluetooth Keyboard Setup” dialog box on the VM. I have other macOS VMs that I can control with a mouse and keyboard just fine, it’s just this specific one that seems to have an issue. Here’s what I’ve tried so far:

  • Created different mouse/keyboard profile in Fusion and had the VM use those.
  • Tried to boot into recovery partition to run disk utility and run First Aid (wasn’t able to)
  • Deleted .nvram ram file.
  • Tried connecting another USB mouse while the VM was running in hopes I would be prompted to connect it to the VM.


Any other suggestions for getting into this machine? It boots fine, I just can’t control it!


Screen Shot 2020-10-26 at 7.56.10 PM.png

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.