Test HTTP/2 Connection button

This post was originally published on this site

In preparation for the retirement of the legacy APNS mechanism in November 2020, I tried using the Test HTTP/2 Connection button in my 19.07.52 console, and I’m getting an error message that the connection failed due to an invalid cert. I recently upgraded our UAT environment to 20.05 from 19.07, and before that, our UAT was also experiencing this error. Now that its on 20.05, that test is successful.

 

Support wants me to replace my APNS cert in production due to the error, but I don’t believe that is necessary based on my experience with my UAT environment. However, I’m wondering if anyone else out there running 1907 (less than the .59 patch) can test this to see if you’re experiencing the same issue, or if you have a successful test connection.

 

Thanks.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.