Tag Archives: VMware

VROPS – Overload CPU for a cluster

This post was originally published on this site

Hello,

 

I can see in vROPS that one of my cluster has the following stats:

 

CPU cores = 252

vCPU allocated = 3181

Overload CPU = 12,62

 

My customer ask me to explain this value of overload CPU but I don’t really know what to say about it especialy when should I consider it becomes a warning for my cluster?

This one is clearly in CPU contention during the day.

I have another one that is not in CPU contention and has the following values:

 

CPU cores = 48

vCPU allocated = 192

Overload CPU = 4

 

Is is too simple to answer that above 10% overload, it is not good? I imagine that it is more complicated than that.

 

Thanks for helping.

 

Tim

macOS compliance profile marks everything als false

This post was originally published on this site

Hi, I am running a trial of vmware workspace one uem.
Version: 20.8.0.1 (2008)
Build Information:

 

I have an issue where all my macOS compliance checks are being reported as false, while they are in fact not on two macOS 10.15.6 laptops.

Checks in question: – Disk Encryption is not encryptedSystem Integrity Protection is disabledOS Version less than or equal to macOS Catalina 10.15.6.

The devices in question have already rebooted and I have re-requested compliance check numerous times.

e.g. I verified SIP is indeed enabled by issuing `csrutil status` via commandline which reported ‘enabled’.

This all worked fine a couple days ago.

 

Can somebody please help out?

I have passed VCAP-DCV Deploy 3v0-21.18

This post was originally published on this site

I have 8 years of VMware experience. In April this year, I plan to take the EXAM of VCAP. In June, I completed the exam of VCAP-Design.

 

VCAP-DCV Deploy Examination Experience:

 

2020/07/29 Failed the first exam

 

Before that, I had completed a lot of study and work. The test environment was based on vSphere 6.7, so many details may be good. When I saw the exam topics, I was a little confused and had many questions, such as QOS and Lun MASK, which were rarely used.

It also made me realize my shortcomings.

 

Prior to this, I completed the online lab provided by the user, which is a great lab, the lab is in Brazil (time zone UTC-3), pay attention to the time conversion, you can reserve it for $15.

Tip: You need a paypal account.

https://conzatech.com/vcap-simulator/

 

2020/09/15 The second exam, pass

 

Based on the first failure, I quickly realized my knowledge blind spot.

At the same time, I built my own vSphere 6.5 test platform in the nested environment, completing the construction of many functions.

With all 17 questions completed, the test evaluation feels like a script grading, so pay attention and do as much as you can on each item of each question.

 

 

That night I received the test result of 371/500, and I passed, but with a lower score than I had expected.

 

For more test tips, visit my blog!

VMware VCAP-DCV Deploy 3V0-21.18考试提示 – 小岑博客

 

消息编辑者为:cen xuebo

P2V Conversion Failed

This post was originally published on this site

The first time conversion was failed with .vstor2-mntapi20-shared-4B1CBA2200001000000000001A000000$Reconfig$”,

 

After that followed the below steps:

  -You should check source & destination processor, memory availability

-Check Password case sensitive before converting to virtual (if any  !@#$%^&*() is there then remove it),if it’s there then reset it before proceeding

– Uninstall Symantec Endpoint Protection from physical server.

– Run chkdsk /R in a command prompt window from source physical server

– Re-boot the Windows 2003 machine (so that Windows can find and fix any disk sectors).

– Then use VM Converter to convert the machine.

 

The second time the conversion failed with A general system error occurred:Internal Error.

 

Kindly suggest how to resolve this issue.

 

Worker diagnostics traces are below:

 

2020-09-09T00:36:18.432+05:30 error vmware-converter-agent[04656] [Originator@6876 sub=task-1] BlockLevelVolumeCloneMgr::CloneVolume: failed with exception BlockLevelVolumeCloneMgr::CloneVolume: Detected a write error during the cloning of volume WindowsBitmapDriverVolumeId=[4B-1C-BA-22-00-E6-9E-73-07-00-00-00]. Error: 1520435345 (type: 1, code: 95027209)

REST calls to vRealize Operations Manager does character “translation”

This post was originally published on this site

Hi,

 

I need to do an API call to vRealize Operations Manager from vRealize Orchestrator.

And I use the workflow “Invoke a REST operation”

 

Basically I need to have following URL:

https://URL/suite-api/api/resources/b51cc558-22f4-409a-bab9-f324a18a7a41/stats/latest?statKey=OnlineCapacityAnalytics|cpu|alloc|capacityRemaining

 

But the Invoke a REST operation “translates” it to this:

https://URL/suite-api/api/resources/b51cc558-22f4-409a-bab9-f324a18a7a41/stats/latest?statKey=OnlineCapacityAnalytics%5C%7Ccpu%5C%7Calloc%5C%7CcapacityRemaining

 

Anyone suggestions ?

 

Thanks!

Workstation 16 “Could not open /dev/vmmon” on OpenSUSE Leap 15.2 using secure boot

This post was originally published on this site

I just upgraded to VMWare Workstation 16.  The program install without any problems.  However, when I try to load a virtual machine, I get the following error Messages:

 

1. 

Could not open /dev/vmmon: No such file or directory.

Please make sure that the kernel module `vmmon’ is loaded.

 

2. 

Failed to initialize monitor device.

 

3.

Unable to change virtual machine power state: Transport (VMDB) error -14: Pipe connection has been broken.

 

I did a search on the Internet and found the following tutorial to fix this problem:  VMware Knowledge Base

 

The problem is that the tutorial does not work on openSUSE Leap 15.2 because there seems not to exist a ‘linux-headers’ command. 

 

Does anyone know a possible fix that works on openSUSE Leap 15.2?

Deploy a vCenter HA cluster Failed

This post was originally published on this site

vCenter 6.7 U3

8 ESXI hosts ESXI 6.7

1 Data Center

1 Cluster

 

Had HA working long time and then the drive that my primary node died and I lost that VM

I was told just destroy my HA and recreated it.

Will I destroyed my HA with no problem

 

I did not delete the passive or witness since the passive node is the active node now.

 

When I try to create the new HA Mode I get this error every time

 

Operation failed 

 

 

I need my HA back up and running a serious risk with only passive running

 

Any ideas on how I can get this installed ?

 

Thank you

 

Tom

Add multiple ESXI hosts to one vCenter in a different geographic location

This post was originally published on this site

Hello everyone,

 

I have a design question which I could not find much information on online. Is it possible and supported to have multiple ESXI hosts from numerous office locations/ DCs added to a central vCenter without the use of Enhanced Link Mode?

 

Requirements / Conditions

 

Each site ( 4 sites) has 6 to 7 ESXI hosts 6.7

Each site running different subnet

Each site is isolated from each other

 

Suggestions

1. Open firewall port on each site to communicate to vCenter at Site C as well as adding correct routes in router.

2. Create multiple Datacenter in vCenter and add the host to each perspective cluster according to the site.

3. More than adequate WAN bandwidth between each Office location

 

Why this design? for potential future growth instead of deploying vCenter for new Office sites /locations just deploy ESXi hosts only and have them talk back to a central vCenter off-site

.

If anyone can share links with design solutions or documents I would appreciate it. I assume that as long as the site that is hosting vCenter can communicate to the other sites for management it should work. Of course, this is having all of your eggs in one basket. designing redundant vCenter I understand and know to do but wasn’t sure about support or if the design makes sense.

 

Lab Example

Screen Shot 2020-09-17 at 6.40.27 PM.png