lighttpd

This post was originally published on this site

Hello,

 

Can some please help to find the lighttpd information?

I have vCenter appliance 6.7 3h and 6.5. And our security team told they have detected lighttpd version as 1.4.45 and need to update it.

Question 1: Can someone please tell me how to check the lighttpd version in vCenter ?

Question 2: And is it possible to upgrade it separately other than upgrading vCenter itself ?

 

Thanks in advance!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.