Invoke-Sqlcmd is Now Available Supporting Cross-Platform

This post was originally published on this site

The official SqlServer module now includes a version of the Invoke-Sqlcmd cmdlet that runs in PSCore 6.2 and above. The version of the SqlServer module which contains this cmdlet is 21.1.18095-preview and is available in the PowerShell Gallery.

The post Invoke-Sqlcmd is Now Available Supporting Cross-Platform appeared first on PowerShell.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.