Hyper-V mode on Win10 1909/1903

This post was originally published on this site

Hi,

 

I read this article;

VMware Workstation 15.5 Now Supports Host Hyper-V Mode – VMware Workstation Zealot – VMware Blogs

 

I am unable to upgrade to Win10 2004, however, Microsoft now supports the VirtualMachinePlatform needed for WSL2 on Win10 1903 & 1909

see WSL 2 Support is coming to Windows 10 Versions 1903 and 1909 | Windows Command Line

 

Will Workstation Pro support these in 15.5+?

 

Currently Workstation Pro 15.5.6 throws this error VMware Knowledge Base  after installing KB4566116 and enabling Hyper-V

 

Thanks,

Fred

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.