esxi 6.7 Strange keyboard problem

This post was originally published on this site

Hi,

 

this morning, I noticed something very strange. I was installing a new VM (linux) but when the time came to enter details (username/password/…) my keyboard didn’t work anymore inside the VM console window.

 

I then tried another (allready running) VM, same problem (also linux based). Next I tried a windows server based VM, there I could use the keyboard/mouse without any problem… Again, tried another linux VM, nothing. Except I still could use the crtl-c (xC) keyboard combo, that got displayed on the console window, but no other keys were accepted, not even the enter key.

 

I tried another browser, the same issue. I tried the VMRC console option (trough vmware workstation) same issue…

 

I then rebooted my host PC, now it’s working again. Anyone also had this problem before? Seems really strange that only the linux based VM’s didn’t accept keyboard strokes and the windows based VM’s had no problem?

 

Any ideas are welcome!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.