Error message after update to VCSA 7.0: Service vAPI Endpoint

This post was originally published on this site

Hello vmware community,

 

after updating to VCSA 7.0 i have gotten an error message in the service vAPI Endpoint.

 

Here it is:

 

ESXI7.JPG

 

I’ve found this solution, but only for 6.x:

 

Connect to the vCenter Server Appliance with an SSH session and root credentials.

 

shell.set –enabled true

Type shell and press Enter.

 

cd /etc/vmware-content-library/config/

cp ts-config.properties ts-config.properties.orig

cp ts-config.properties.rpmnew ts-config.properties.rpmnew.orig

mv ts-config.properties.rpmnew ts-config.properties

service-control –stop vmware-content-library;service-control –start vmware-content-library

service-control –stop vmware-vapi-endpoint

service-control –start vmware-vapi-endpoint

 

If this solution is right…

 

Has anyone tested it with Version 7.0?

 

 

Regards

Udo

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.