Could not open /dev/vmmon: Broken pipe error on 11.5.5 but not on 11.5.3?

This post was originally published on this site

As per title, I’m getting the broken pipe error when I run 11.5.5. I have the installer for 11.5.3 and when I run that installer I get it working again but Fusion updates itself. I have disabled auto updates but it still updates AND restarts itself after 15 min of usage so basically I can have 15 minutes of Fusion usage, re-install 11.5.3 for my next 15 minutes.

 

I googled the error and saw several articles from people talking about permissions (not the case, I gave access), disabled and enabled firewall, enabled full disk access etc.

 

Lost here.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.