Connections from version 15.5.6 to older workstation shared virtual machines fail.

This post was originally published on this site

Trying to connect to a remote server running 12.5.9 virtual machine and I get “Unable to connect to the MKS: vim.fault.GenericVmConfigFault” as the error message.  The list of running VMs appears, but it is not possible to connect to any of them.  It is the same issue that everyone else is having in this thread Re: Error “Unable to Connect to MKS” after upgrade to VMware Workstation 15.5.5

 

Not sure what changed for connections, but lots of unhappy people.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.