Applying a patch… do I need to update first?

This post was originally published on this site

Hi folks,

 

Rookie question…

 

Recently was told by VMWare support to install patch ESXi 6.7 EP14 (Build-15820472).

The host is currently using ESXi 6.7 GA (Build-8169922).

 

Does that mean I have to update to ESXi 6.7 U3, before I download and install VIB for EP14 ?  (I download because the facility has no internet connection)

 

Appreciate your help.

 

Regards

Lum

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.