Anyone see the KB article that was posted in early May related to: API calls blocked if Basic Admin account authentication

This post was originally published on this site

Look at this article: https://support.air-watch.com/articles/360003873834 Seems starting with console 9.3+, if you are using an AW basic account for API calls in any tie-in component (i.e. SEG V2, ACC, VIDM, Content Gateway), when the basic password expires, it will now start blocking api calls.

This is a big change and a huge headache. Their solution…use an AD account with a non-expiring password.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.