6.0 to 6.7 Missing Dependency VIBs error – how to see if in use?

This post was originally published on this site

Good Afternoon,

 

I am trying to update my R730 from esxi 6.0 to esxi 6.7, but when doing so there seems to be some remaining esxi 5.x VIBs stopping me from doing so.

 

After looking at other posts on here and elsewhere, this should be fixable by removing the incompatible VIBs and updating. However, I have a question on how do I know if I am using said VIB or not. A few of them I figured out, but wasn’t sure on the rest of them. Here are, almost all (can’t get them all right now), the ones causing issues.

 

QLogic_bootbank_scsi-qla4

Brocade_bootbank_net-bna

Broadcom_bootbank_scsi-bnx2i

Broadcom_bootbank_net-cnic

QLogic_bootbank_net-qlcnic

LSI_bootbank_scsi-mpt3as

Broadcom_bootbank_scsi-bnx2fc

Braodcom_bootbank_net-bnx2x

LSI_bootbank_scsi-megaraid-perc9…

LSI_bootbank_scsi-mpt3sas

LSI_bootbank_scsi-mpt2sas

LSI_bootbank_scsi-mpt2sas (yes two of the same, even version numbers not sure why)

LSI_bootbank_scsi-megaraid-sas

Broadcom_bootbank_net-bnx2_2.2.5f

Brocade_bootbank_net_bna

 

I have removed most version numbers to avoid.. well too much typing, but if theyre necessary I have them (didnt think they were though).

 

Please let m eknow how i can make sure none of these are in use, for safe re

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.